+ Rispondi al messaggio
Pagina 2 di 2 primaprima 12
Visualizzazione dei risultati da 11 a 17 su 17

Ubuntu 12.04: Schermo nero durante l'avvio da Live CD

  1. #11
    minomic non è in linea Scolaretto
    Post
    133
    Like Inviati  
    0
    Like Ricevuti  
    0
    niente da fare: ho creato una chiavetta avviabile con universal usb installer e l'ho avviata. Selezionando il menu di boot della scheda madre mi dà due possibilità: con UEFI USB 2.0 passa a una schermata di GRUB, seleziono Try ubuntu without installing, il PC passa a una schermata nera e si pianta.
    Con USB disk 2.0 (o qualcosa di simile) passo a un'altra schermata diversa, dove seleziono sempre di provare ubuntu e parte il caricamento. Si pianta su questa schermata



    L'errore è diverso da prima ma purtroppo il risultato è lo stesso.
    Cos'altro posso provare?

  2. #12
    L'avatar di Master85
    Master85 non è in linea Moderatore Globale Ultimo blog: Eclipse: Un IDE per PHP e Python
    Post
    4,904
    Blogs
    9
    Like Inviati  
    55
    Like Ricevuti  
    32
    Quote Originariamente inviato da minomic Visualizza il messaggio
    ...
    L'errore è diverso da prima ma purtroppo il risultato è lo stesso.
    Cos'altro posso provare?
    L'errore è proprio lo stesso. Ti consiglio di controllare bene che i cavetti dei dischi e del lettore CD/DVD siano collegati bene, e soprattutto che non siano danneggiati. Mi viene il dubbio che il problema possa essere causato dal disco SSD, potresti provare a staccarlo? Come ultima prova puoi provare a staccare tutti i dischi e collegarli uno alla volta. C'è una buona probabilità che il cavetto di uno di essi sia danneggiato o difettoso.
    Ultima modifica di Master85; 06-10-2012 01:43 

  3. #13
    minomic non è in linea Scolaretto
    Post
    133
    Like Inviati  
    0
    Like Ricevuti  
    0
    Ciao,
    non voglio mettere in dubbio la tua esperienza (che di sicuro è molto più grande della mia) ma non capisco come possano essere danneggiati i cavetti quando con Windows 7 entrambi i dischi e il lettore ottico funzionano alla perfezione... Oltretutto il PC l'ho assemblato io da poco e posso garantire che ci ho messo la massima cura, controllando ogni collegamento più volte!
    Io pensavo più a un problema di bios (sostituito dal nuovo UEFI) però poi non so...

    EDIT: ho trovato due discussioni che trattano il mio stesso problema:
    https://answers.launchpad.net/ubuntu...uestion/201966
    https://bugzilla.redhat.com/show_bug.cgi?id=684599
    Poi soprattutto c'è questa: http://ubuntuforums.org/showthread.php?t=1997046 in cui si dice di aver risolto cambiando porta sata al masterizzatore... A quanto pare avevi ragione sulle connessioni sata ma non capisco perchè windows funzioni normalmente!
    Ultima modifica di minomic; 06-10-2012 09:40 

  4. #14
    minomic non è in linea Scolaretto
    Post
    133
    Like Inviati  
    0
    Like Ricevuti  
    0
    Problema risolto!!!
    Ho cambiato la porta sata alla quale era collegato il masterizzatore e ora funziona tutto alla perfezione. In particolare (se qualcuno avesse il mio stesso problema e una scheda asrock) il masterizzatore non va collegato a una porta sata3_a1 o sata3_a2. Non so il perchè ma so che così funziona a meraviglia!
    Grazie ancora!
    Ciao

  5. #15
    L'avatar di Master85
    Master85 non è in linea Moderatore Globale Ultimo blog: Eclipse: Un IDE per PHP e Python
    Post
    4,904
    Blogs
    9
    Like Inviati  
    55
    Like Ricevuti  
    32
    Quote Originariamente inviato da minomic Visualizza il messaggio
    Problema risolto!!!
    Ho cambiato la porta sata alla quale era collegato il masterizzatore e ora funziona tutto alla perfezione. In particolare (se qualcuno avesse il mio stesso problema e una scheda asrock) il masterizzatore non va collegato a una porta sata3_a1 o sata3_a2. Non so il perchè ma so che così funziona a meraviglia!
    L'importante è aver isolato il problema e capito che si trattava di un collegamento "errato" dei cavetti (in genere quel tipo di errore è dovuto proprio ai cavetti, per questo ti suggerivo di controllare). Neanche io mi sarei aspettato che fosse proprio la porta della scheda madre a causare il problema. Giusto per approfondire, controllare se dal BIOS non è attiva qualche funzionalità particolare che impegna proprio quella porta (RAID?).

  6. #16
    minomic non è in linea Scolaretto
    Post
    133
    Like Inviati  
    0
    Like Ricevuti  
    0
    ok appena ho tempo provo a darci un'occhiata ma non credo servirà a molto perchè non mi intendo granchè di BIOS

  7. #17
    Silvio Rossi non è in linea Novello
    Post
    1
    Like Inviati  
    0
    Like Ricevuti  
    0
    Lascia perdere il CD e la configurazione del Bios; se riesci a fare il boot da CD con altre applicazioni il problema non sta nelle varie configurazioni del Bios. Purtroppo il problema sta nelle varie applicazioni di linux che sono sviluppate. Ci sono alcuni programmi che creano applicazioni Linux per avviare il computer per svolgere alcune funzioni tipo recupero di BackUp. Queste applicazioni possono non funzionare quando vengono avviate come CD Live. Io ho questo problema su una ModerBoard PcChips M810 dove non riesco a fare il boot CD live di BackTrak 5 Linux, mentre su altre Mother Board il problema non sussiste. Il problema deve essere sicuramente nel Bios e non viene preso in considerazione sia dalle case produttrici delle MotherBoard, sia da chi diffonde le applicazioni Linux. Nel caso qualcuno avesse risolto questo problema e dovesse leggere questo post gli sarei grato se me ne mettesse a conoscenza.

+ Rispondi al messaggio
Pagina 2 di 2 primaprima 12

Potrebbero interessarti anche ...

  1. Schermo nero con puntatore mouse
    Da molinac nel forum Microsoft Windows
    Risposte: 0
    Ultimo Post: 22-04-2018, 16:29
  2. Schermo nero all'improvviso
    Da minomic nel forum Microsoft Windows
    Risposte: 107
    Ultimo Post: 07-03-2013, 10:05
  3. Risolto: schermo pc nero! probabile guasto scheda video?
    Da Uccio87 nel forum Hardware, elettronica e retro-computing
    Risposte: 3
    Ultimo Post: 02-04-2012, 19:33
  4. [ubuntu 9.10] Risoluzione schermo
    Da chico_ nel forum Tutto Linux
    Risposte: 4
    Ultimo Post: 11-12-2009, 01:39
  5. Caricamento Windows Schermo Nero
    Da carlomante nel forum Microsoft Windows
    Risposte: 8
    Ultimo Post: 22-09-2004, 11:37