+ Rispondi al messaggio
Visualizzazione dei risultati da 1 a 7 su 7

problema codec ubuntu

  1. #1
    L'avatar di saettadizeus
    saettadizeus non  in linea Scolaretto
    salve e tutti.
    Sono alcuni giorni che cerco di risolvere un problema legato ai codec sul mio ubuntu.
    Praticamente mi capita di scaricare un video da internet, ma quando vado a visualizzarlo lo vedo doppio: un flusso lo vedo correttamente, ma il secondo flusso lo vedo traslato e con colori differenti... e ci mi infastidisce molto nella visione. Ho installato svariati codec: Theora, gstremer etc ma non riesco a capire come fare per risolvere. Esiste per caso un pacchetto codec completo che mi fa stare tranquillo? come faccio per risolvere thanks...

  2. #2
    L'avatar di saettadizeus
    saettadizeus non  in linea Scolaretto
    salve a tutti.
    Ho un problema con synaptic. Ci sono due pacchetti che non mi fa installare e restano sempre in lista. uno un pacchetto che si chiama: ffmpeg (e non me lo fa nemmeno selezionare), l'altro "amsn" (c' scritto che un amsn scritto in tlc)...
    Ci tengo a dire che io ho gi installato amsn e alcune volte lo utilizzo, forse un aggiornamento. come fare per risolvere?
    grazie

    ps. non so se i due problemi da me citati siano collegati

  3. Ciao

    anzitutto una tirata d'orecchie: hai aperto una discussione per un problema - codec su ubuntu - e dopo tre minuti vi hai inserito un secondo post su synaptic: ammesso pure che i problemi siano collegati, ma mi sembra improbabile, tanto valeva editare il primo post ed aggiungere in quest'ultimo ... fermo restando che su questo forum vale la regola UN problema, UN thread.

    Andiamo quindi al problema iniziale, dei codec: il fatto che i video non si vedano bene (il che poi significa poco e molto al tempo stesso: TUTTI i video non si vedono bene, oppure solo alcuni formati?) potrebbe non essere dovuto ai codec, ma anche ad altre cause, quali un riconoscimento non del tutto corretto della scheda video, oppure una non perfetta installazione dei driver; in qualche caso problemi di questo tipo sono dovuti a compiz, che va disabilitato.

    Comunque, un modo semplice per installare su ubuntu tutti i codec multimediali di cui si pu aver bisogno di abilitare i repository di medibuntu; trovi un how-to semplice (anche se in inglese) a questo link.

    Saludos
    ℹ️ Leggi di pi su iberico ...

  4. #4
    L'avatar di saettadizeus
    saettadizeus non  in linea Scolaretto
    Ciao Iberico!

    scusa per il doppio post! Ero proprio convinto di aver aperto due threads! Vab... magari qualche mod gentile potrebbe accorparli...

    cmq riguardo i codec... ho rilevato questo problema in questo modo. Provavo a salvarmi su disco tramite il plugin downloadHelper di firefox alcuni video su megaVideo. Il formato file risultante *.flv. Il problema ricordo di averlo avuto anche tempo fa con alcuni video in avi che avevo su disco. Al momento alcuni video in *.avi li vedo e sento bene, altri li vedo e non sento, altri li sento ma li vedo con una striscia verde verticale e con una sfasamento dell'immagine speculare. Non ho mai capito come fare su ubuntu per vedere i video su ubuntu senza avere sempre problemi di codec etc... Su windows installavo un mega pack con tutti i codec e non avevo mai problemi...

    Ho una nvidia 8600M GT con 512 di ram e i driver che risultano installati sono i 177.

    problema 2. Synaptic

    come faccio a risolvere il problema di questi pacchetti??

  5. Ciao

    Quote Originariamente inviato da saettadizeus Visualizza il messaggio
    Ero proprio convinto di aver aperto due threads! Vab... magari qualche mod gentile potrebbe accorparli...
    ...
    problema 2. Synaptic

    come faccio a risolvere il problema di questi pacchetti??
    ripeto ... UN problema UN thread. Per questo problema apri una nuova discussione (esercizio per casa: leggere il regolamento di MasterDrive) .

    Quote Originariamente inviato da saettadizeus Visualizza il messaggio
    Non ho mai capito come fare su ubuntu per vedere i video su ubuntu senza avere sempre problemi di codec etc... Su windows installavo un mega pack con tutti i codec e non avevo mai problemi...
    hai dato un'occhiata al secondo link che ti ho postato? Troverai indicate le procedure da seguire per:
    1. abilitare i repository Medibuntu
    2. riprodurre (inteso nel senso del vedere/sentire ... non copiare, ovviamente) dvd criptati
    3. riprodurre media codificati in formati non nativi per Linux

    Verifica quindi se hai gi installati i pacchetti suggeriti in quella guida (in effetti Medibuntu, se ben ricordo, non indispensabile, credo infatti che si possano sortire gli stessi effetti abilitando i repository Universe e Multiverse, ma indubbiamente questa alternativa molto comoda...) ed eventualmente installa quelli mancanti.

    Quote Originariamente inviato da saettadizeus Visualizza il messaggio
    Ho una nvidia 8600M GT con 512 di ram e i driver che risultano installati sono i 177.
    non ho avuto mai modo di provare quel tipo di scheda (ed il relativo portatile), anche se un po' in giro su internet si trovano diverse lamentele sulle performance dei driver. Potresti per provare il suggerimento che trovi qui.

    In bocca al lupo
    ℹ️ Leggi di pi su iberico ...

  6. #6
    L'avatar di saettadizeus
    saettadizeus non  in linea Scolaretto
    ahim sono stato costretto a formattare... lo so lo so... su linux non quasi mai il caso di formattare... almeno adesso so che se metto particolari codec la colpa di quei codec l.

    PS. Devo togliermi il brutto vizio di copiare e incollare comandi sul terminale senza sapere che faccio... cmq grazie

  7. Ciao

    personalmente ho usato per qualche tempo Kubuntu: sebbene sia rimasto favorevolmente colpito dal riconoscimento hardware (nel mio caso assolutamente impeccabile), dal package manager e dall'abbondante quantit di software disponibile nei repository, ho deciso di abbandonarla per via della tendenza a diventare instabile in occasione di aggiornamenti particolarmente "pesanti".

    Quote Originariamente inviato da saettadizeus Visualizza il messaggio
    PS. Devo togliermi il brutto vizio di copiare e incollare comandi sul terminale senza sapere che faccio... cmq grazie
    Sperimentare bene, dare un'occhiata alla pagina di manuale prima di digitare un comando ... meglio: in fondo si tratta solo di digitare in una console

    man comando_da_esplorare
    
    Buona sperimentazione
    ℹ️ Leggi di pi su iberico ...

+ Rispondi al messaggio

Potrebbero interessarti anche ...

  1. problema ubuntu 14.04
    Da bestiari93 nel forum Tutto Linux
    Risposte: 1
    Ultimo Post: 19-08-2014, 03:11
  2. Ubuntu 11.04: Problema connessione
    Da SamFisher nel forum Tutto Linux
    Risposte: 1
    Ultimo Post: 22-10-2011, 15:01
  3. Ubuntu 10.10: Problema di login
    Da alien75 nel forum Tutto Linux
    Risposte: 3
    Ultimo Post: 01-12-2010, 20:03
  4. Ubuntu 8.10: Problema configurazione mophant
    Da marco.andreoli nel forum Tutto Linux
    Risposte: 0
    Ultimo Post: 07-11-2008, 23:35
  5. Problema codec ?
    Da Astaroth666 nel forum Microsoft Windows
    Risposte: 1
    Ultimo Post: 31-08-2003, 00:01