+ Rispondi al messaggio
Pagina 1 di 4 123 ... ultimoultimo
Visualizzazione dei risultati da 1 a 10 su 34

Posta elettronica con Ubuntu

  1. #1
    L'avatar di ceklo
    ceklo non è in linea Scribacchino
    Vogli inaugurare la mia presenza in questa sezione del forum.

    Grazie a tutti ancora prima di cominiciare.

    Ultimamente sento la curiosità per i S.O. open source. Per fare ciò ho installato in un vecchio computer ormai fuori uso, Ubuntu 9.10 a scopo auto-addestramento. La prima cosa che mi riesce impossibile è collegarmi alla posta elettronica. Con Outlook c'era una casellina dove mettere il numero di telefono per collegarsi. Una posizione analoga in Ubuntu non c'è.
    Devo scaricare software aggiuntivo? Un mail server? Come configurelo?

    Premesse mi collego a libero con un modem 56K.

    Chiedo aiuto

    Grazie

    saluti ceklo

  2. #2
    L'avatar di Master85
    Master85 non è in linea Moderatore Globale Ultimo blog: Eclipse: Un IDE per PHP e Python
    Ciao Ceklo,
    ti do il benvenuto in questa sezione e nel mondo del Free Software in generale. Puoi controllare la posta elettronica con Ubuntu direttamente accedendo al software "Evolution" che trovi in "applicazioni -> internet" oppure scaricando da "sistema -> amministrazione -> gestore pacchetti" il famoso "ThunderBird".
    Il problema che sollevi tu non è tanto quale software usare per controllare la posta elettronica, bensì come collegarsi ad internet con un Modem 56K.

    Personalmente ho avuto poco a che fare con Linux e modem 56k. Dovresti fornire più informazioni sul modem che stai usando: chipset e così via.

    Nel frattempo ti lascio a questo documento: https://help.ubuntu.com/community/Modems

    Per ulteriori approfondimenti torna pure,
    Giuseppe

  3. #3
    L'avatar di ceklo
    ceklo non è in linea Scribacchino
    grazie Master85,

    Ritengo che il problema sia un pò più esteso. Non si tratta soltanto del modem che è un Robotics 56K (preciserò il modello + avanti). Si tratta che ho cercato all'interno di Evolution dove s'inserisce il n° di telefono a cui collegarsi (Mi collego di solito a libero). Non trovo la casellina dove scrivere il n° di telefono.
    Ho pensato quindi che è necessario installate un programma mail server. (Non so se la pensata è giusta).

    Non riesco a collegarmi a Internet per lo stesso motivo. C'è una scheda per la parametrizzazione dove inserire i dati per il collegamento ?

    grazie

    saluti
    ceklo

  4. #4
    L'avatar di Master85
    Master85 non è in linea Moderatore Globale Ultimo blog: Eclipse: Un IDE per PHP e Python
    Ciao ceklo,
    scusa se ti rispondo solo ora ma ho avuto un po di impegni nel pomeriggio. All'interno di evolution non puoi avviare una connessione Internet. Non so come sei stato abituato su "Guindos" ma generalmente la connessione Internet è cosa esterna a qualsiasi software. Prima ti connetti e successivamente controlli la posta con Evolution. Tutto qui.

    Se pubblichi il modello del modem che stai utilizzando posso fornirti le indicazioni per effettuare una connessione Internet. Intanto dai uno sguardo qui: http://www.ubuntugeek.com/setting-up...in-ubuntu.html

    A presto,
    Giuseppe

  5. #5
    L'avatar di ceklo
    ceklo non è in linea Scribacchino
    Grazie Master85

    Ho risolto installando ubuntu 8.04 che sembra più user-friendly rispetto a 9.10.

    Durante il fine settimana proverò a collegarmi con il mio vecchio modem.

    Scoprirò se funziona,

    Grazie

    ceklo

  6. #6
    L'avatar di ceklo
    ceklo non è in linea Scribacchino
    Buon giorno Master85, scusami per la lunga assenza ma dovuta a lavoro molto impegnativo.

    Passo al dettaglio.

    Pensavo di avere risolto!, invece ho risolto soltanto la connessione in rete di due macchine.

    Invece posta /Internet, niente ancora, Il modem è un 3Com U.S. Robotics 56K faxmodem ESTERNO (meno male) collegato alla COM1

    La segnalazione d'errore che mi da Firefox quando tento di collegarmi a Internet è un suggerimento a controllare i settings del server proxy.
    Le impostazioni del proxy di libero sono: proxy.libero.it PORTA 8080 con autenticazione del tipo xxxxxx@libero.it + la password

    Niente da fare, al nuovo tentativo di connessione sento la sequenza di suoni (che ritengo ormai conosciuti) ma niente collegamento.

    Poi riesco ad avviare il modem solo quanto faccio LogOff della macchina e riavvio. Altrimenti il modem rimane inerte

    Aiuto
    Grazie
    ceklo

  7. #7
    L'avatar di Master85
    Master85 non è in linea Moderatore Globale Ultimo blog: Eclipse: Un IDE per PHP e Python
    Ciao ceklo,
    il funzionamento della connessione Internet in Ubuntu è diverso da Windows. Generalmente su Windows se avvii un software che necessita di connessione Internet per poter funzionare, viene richiamata in automatico la gestione delle Connessioni.
    In Ubuntu non è così. Devi essere connesso prima di utilizzare software che necessita di connessione Internet.

    Su linux le porte serial COM1 e COM2 vengono identificate rispettivamente da /dev/ttyS0 e /dev/ttyS1.

    Per controllare se il tuo modem viene riconosciuto ti conviene avviare un terminale ed eseguire il comando "pppoeconf" ed impostare la connessione:

    # sudo pppoeconf
    
    Segui tutti i passaggi e completa la connessione.
    Per ulteriori delucidazioni mi trovi qui


  8. #8
    L'avatar di ceklo
    ceklo non è in linea Scribacchino
    Ciao Master85

    Un saluto a tutta la comunità con l'augurio di buone feste.

    Mi trovo ancora in difficoltà, in allegato ho preprato un file con i dettagli dopo i tentativi fatti. Probabilmente si tratta che il SO non riconosce il modem.
    Ho provato con uno estermo 3com UsRobotics 56kFaxmodem e uno interno (su PCI) Motorola.
    In dettaglio tutto scritto in allegato, ma non riesco a spedirlo perchè supera 19.5 K

    Potresti cortesemente indicarmi il tuo indirizzo di posta elettronica. Così trasmetto i dettagli con u file da 1656 K

    Grazie e scusa se ti chiedo aiuto direttamente anzichè alla comunità

    Grazie
    ceklo

  9. #9
    L'avatar di Master85
    Master85 non è in linea Moderatore Globale Ultimo blog: Eclipse: Un IDE per PHP e Python
    Ciao ceklo,
    la mia email è "joseph [at] masterdrive.it" aspetto il tuo allegato per poterlo caricare nel tuo post in modo che anche altri utente possano contribuire alla soluzione.
    Per quando concerne il mancato riconoscimento del 3com UsRobotics mi sembra abbastanza strano.

    A presto,
    Giuseppe

  10. Ciao Ceklo

    premesso, non uso connessioni dial-up da diverso tempo, e non posso effettuare prove al momento; comunque in alternativa a quanto sin qui suggerito dal bravo Giuseppe potresti provare ad installare sul pc in questione wvdial: a questa pagina trovi sia i link per scaricarlo sia la lista delle dipendenze di wvdial stesso. Scarica quindi il pacchetto corrispondente alla tua architettura (i386 o amd64) e tutte le dipendenze, poi crea una directory sul tuo pc e copia lì tutti i file scaricati; a questo punto apri il terminale, accedi alla cartella in cui hai copiato i pacchetti e digita il comando
    sudo dpkg -i *.deb
    
    in questo modo dovresti installare wvdial e le relative dipendenze.
    Fatto ciò configura wvdial con i parametri della tua connessione aiutandoti con una delle tante guide presenti in rete, ad esempio quelle che puoi trovare a questo link oppure a questo.

    Saludos
    ℹ️ Leggi di più su iberico ...

+ Rispondi al messaggio
Pagina 1 di 4 123 ... ultimoultimo

Potrebbero interessarti anche ...

  1. Risposte: 6
    Ultimo Post: 14-07-2018, 15:02
  2. Posta Elettronica Bloccata
    Da AlbertoM nel forum Pausa caffè
    Risposte: 4
    Ultimo Post: 05-10-2013, 13:48
  3. PEC (Posta Elettronica Certificata)
    Da artemis79 nel forum Pausa caffè
    Risposte: 1
    Ultimo Post: 08-09-2010, 11:44
  4. invio posta elettronica
    Da Emanuele L. nel forum Presentati
    Risposte: 1
    Ultimo Post: 29-11-2008, 13:44
  5. Gestire la posta elettronica
    Da Bix Bicio nel forum Visual Basic 6
    Risposte: 4
    Ultimo Post: 28-10-2005, 08:42