+ Rispondi al messaggio
Pagina 1 di 2 12 ultimoultimo
Visualizzazione dei risultati da 1 a 10 su 13

VPN questa sconosciuta

  1. #1
    nicolafr non è in linea Novello
    Buongiorno a tutti

    sono nuovissimo del forum. Ho deciso di scrivere qui perché mi sembra ricco di ragazzi ultraesperti che sicuramente mi potranno aiutare!


    Premessa:
    Devo creare una rete VPN tra una abitazione ed un altra, per permettere di accedere alla rete privata un dispositivo multimediale (che legge file video nella rete privata e accedere ad internet).
    Le due abitazioni hanno entrambe un profilo internet flat telecom (una delle due, quella che "accede" alla vpn, il server client) ha un profilo flat con ip statico. Entrambe accedono alla rete tramite il modem pirelli (che in entrabe le abitazioni NON posso bypassare).
    La casa "server" ha il modem pirelli e connesso a cascata in wan un router asus RT-AC66U che ha attivo un server VPN.
    La casa "client" ha il modem pirelli e connesso a cascata in wan un router asus RT-AC51U che ha attivo un client VPN.
    Entrambe i router asus hanno ip 192.168.2.1 e i modem alice pirelli assegnano loro un ip DHCP 192.168.1.221 all asus client mentre nell altra abitazione dove c è il server a questo pireli assegna il 192.168.1.4
    Su entrambe i pirelli NON ho aperto alcuna porta, su entrambe i router asus NON ho creato alcuna regola. Solamente attivo il server VPN e il client VPN su entrambe gli asus.
    Quando connetto ad una porta lan del router "client" il dispositivo multimediale va correttamente in internet e il router client assegna l indirizzo 192.168.2.254 al dispositivo multimediale.
    Quando la modalità VPN è attiva il router asus server assegna l indirizzo 192.160.10.2 - 10 ai dispositivi che si connettono alla VPN. Essendo solo uno il server client che connetto, il server vpn assegna al ROUTER client l indirizzo 192.168.10.2

    PROBLEMA

    Quando attivo la modalità VPN (e la connessione avviene SICURAMENTE perchè sul server vpn mi appare instaurata la connessione stabilita con l ip fisso dell abitazione client) il dispositivo multimediale NON va più in internet e mi scrive "connessione internet fallita".

    DOMANDA

    Devo creare delle regole per nattare i pacchetti ? i modem pirelli sono Il problema o UN problema?ci sono porte da aprire (leggevo della porta 1723, 500 e 46...ho provato ad aprirle ma non ho risolto nulla....)
    Quali sono le impostazioni da modificare negli asus?

    Grazie a tutti

    Nicola

  2. #2
    L'avatar di sistemista
    sistemista non è in linea Topo di biblioteca
    Quando connetto ad una porta lan del router "client" il dispositivo multimediale va correttamente in internet e il router client assegna l indirizzo 192.168.2.254 al dispositivo multimediale.
    Quando la modalità VPN è attiva il router asus server assegna l indirizzo 192.160.10.2 - 10 ai dispositivi che si connettono alla VPN. Essendo solo uno il server client che connetto, il server vpn assegna al ROUTER client l indirizzo 192.168.10.2
    Andando di fretta direi che sono su reti diverse oppure è un errore di battitura?
    ℹ️ Leggi di più su sistemista ...

  3. #3
    nicolafr non è in linea Novello
    Ciao

    no no, non è un errore di battitura.
    L asus "server" crea una nuova sottorete per i client che si collegano alla vpn la quale giocoforza, presumo, dovrà essere diversa dalla rete creata per i dispositivi connessi "localmente"...
    se provo a dargli 192.168.2.XXX non me lo fa fare...

    https://www.dropbox.com/s/yjfb1e9y04...20vpn.png?dl=0
    https://www.dropbox.com/s/gcrvcyyejb...erver.png?dl=0
    https://www.dropbox.com/s/tf02z10xy9...erver.png?dl=0

  4. #4
    L'avatar di sistemista
    sistemista non è in linea Topo di biblioteca
    Ma sei sicuro che l'asus server crea una sottorete?

    Ultima modifica di sistemista; 01-10-2015 23:23 
    ℹ️ Leggi di più su sistemista ...

  5. #5
    nicolafr non è in linea Novello
    Non lo so!
    Io vedo solo che di default mi determina lo 192.168.10.2 - 10..... ma quell indirizzo non lo vedo nel virtual server o nelle sezioni che mi permettono di creare delle regole... lo vedo solo li dove vi ho messo li screenshot e basta!

  6. #6
    L'avatar di sistemista
    sistemista non è in linea Topo di biblioteca
    Mi sembra che ci sia problemi di indirizzi di rete,appena ho un minuto controllo il tutto.
    Intanto, se qualche utente vuole intervenire per un chiarimento, ben venga.
    ℹ️ Leggi di più su sistemista ...

  7. #7
    nicolafr non è in linea Novello
    Potrebbe essere dovuto al fatto che i router asus vengano in un certo senso "Bypassati" ? Ossia...è possibile che in un certo senso i pacchetti quando è attiva la VPN non passino dal lettore video che è collegato alla vpn lato client al vpn server ma vadano dal lettore video direttamente al server 192.168.1.1 del pirelli lato client (e quindi direttamente)?

    può centrare qualcosa questa impostazione?

    https://www.dropbox.com/s/cs44iuuzd4...20.33.png?dl=0

  8. #8
    L'avatar di sistemista
    sistemista non è in linea Topo di biblioteca
    Ho visto che sono quasi tutti abilitati,prova a disabilitarli tutti e lascia solo abilitato il PPTP.(Point to Point Tunneling Protocol)
    che dovrebbe essere quello che interessa a te.
    ℹ️ Leggi di più su sistemista ...

  9. #9
    nicolafr non è in linea Novello
    ok..su entrambe..sia sul server che sul client?

  10. #10
    L'avatar di sistemista
    sistemista non è in linea Topo di biblioteca
    io proverei su entrambi.
    ℹ️ Leggi di più su sistemista ...

+ Rispondi al messaggio
Pagina 1 di 2 12 ultimoultimo

Potrebbero interessarti anche ...

  1. Loopback su porta sconosciuta
    Da Lulaxigi nel forum Networking e sicurezza
    Risposte: 9
    Ultimo Post: 12-02-2018, 10:24
  2. File con estensione office ed altra sconosciuta poijvde
    Da webmassimo nel forum Networking e sicurezza
    Risposte: 9
    Ultimo Post: 02-07-2016, 22:42
  3. File con estensione office ed altra sconosciuta poijvde
    Da webmassimo nel forum Microsoft Word
    Risposte: 3
    Ultimo Post: 02-07-2016, 12:19
  4. Textbox multilinea? questa sconosciuta
    Da Erik77 nel forum Visual Basic 6
    Risposte: 1
    Ultimo Post: 29-09-2011, 21:49
  5. xè questa routine non funziona?
    Da damiano nel forum Microsoft Windows
    Risposte: 1
    Ultimo Post: 16-12-2003, 08:32