+ Rispondi al messaggio
Visualizzazione dei risultati da 1 a 8 su 8

Problema con SMTP Alice

  1. #1
    pierovb non  in linea Scolaretto
    Post
    356
    Like Inviati  
    0
    Like Ricevuti  
    0
    Ciao a tutti
    in un mio programma non ho particolari problemi ad inviare mail da un indirizzo GMAIL
    con Microsoft CDO for Windows 2000 Library

    impostando

    SMPT : smtp.gmail.com
    PORTA : 465
    UTENTE : piero...........@gmail.com
    PWD : @@@@@@@@@


    Per la verit non ricordo se ho modificato qualche impostazione su gmail

    Volendo inviare la mail da TISCALI e da ALICE ho pensato di impostare :

    SMPT : smtp.tiscali.it
    PORTA : 465
    UTENTE : piero................@tiscali.it
    PWD : @@@@@@@@@

    oppure
    SMPT : smtp.Alice.it
    PORTA : 465
    UTENTE : piero................@tiscali.it
    PWD : @@@@@@@@@




    Purtroppo non funziona
    Devo modificare qualche impostazione su Tiscali/Alice ?

    grazie per l'aiuto .

  2. #2
    L'avatar di AntonioG
    AntonioG non  in linea Moderatore Globale Ultimo blog: Commodore 64 e Codemotion
    Post
    17,480
    Blogs
    5
    Like Inviati  
    6
    Like Ricevuti  
    34
    Sposto nella sezione Reti ... la configurazione della posta non c'entra direttamente con il vb6
    ℹ️ Leggi di pi su AntonioG ...

  3. #3
    pierovb non  in linea Scolaretto
    Post
    356
    Like Inviati  
    0
    Like Ricevuti  
    0
    guardando su internet trovo :

    posta in uscita
    SMTP : out.alice.it
    PORTA : 587

    ma continua a non funzionare

  4. #4
    L'avatar di AntonioG
    AntonioG non  in linea Moderatore Globale Ultimo blog: Commodore 64 e Codemotion
    Post
    17,480
    Blogs
    5
    Like Inviati  
    6
    Like Ricevuti  
    34
    Con quale errore?

    Non so se un errore ma per usare alice devi avere un utente alice.it non tiscali.it ...
    ℹ️ Leggi di pi su AntonioG ...

  5. #5
    pierovb non  in linea Scolaretto
    Post
    356
    Like Inviati  
    0
    Like Ricevuti  
    0
    ovviamente uso un utente alice.it
    forse ho scritto male l'indirizzo, ma piero..........@alice.it
    l'errore
    Il trasporto non riuscito a connettersi al server
    sia usando la porta 465 oppure la 587

  6. #6
    pierovb non  in linea Scolaretto
    Post
    356
    Like Inviati  
    0
    Like Ricevuti  
    0
    Ho riprovato con Tiscali lasciando inalterati i parametri e .....funziona!
    Il problema permane su Alice.

  7. #7
    L'avatar di sistemista
    sistemista non  in linea Topo di biblioteca
    Post
    2,874
    Like Inviati  
    9
    Like Ricevuti  
    2
    Se il provider alice,la posta in uscita deve essere per smtp out.alice.it,indipendentemente se la posta indirizzata ad altri domini.
    ℹ️ Leggi di pi su sistemista ...

  8. #8
    Piero_Bo non  in linea Scolaretto
    Post
    63
    Like Inviati  
    0
    Like Ricevuti  
    0
    Ciao,
    ho sia Alice che GMail configurati in Outlook e altre email di dominio privato usando alice come connessione.

    Tutti gli account usano a esclusione di GMail:
    POP3 porta 110 (ogniuno la sua pop3) - SMTP porta 25 out.alice.it

    GMail usa la IMAP porta 993 in SSL e imap.gmail.com - SMTP porta 587 in TLS e smtp.gmail.com

+ Rispondi al messaggio

Potrebbero interessarti anche ...

  1. Problema con SMTP Alice
    Da pierovb nel forum Visual Basic 6
    Risposte: 1
    Ultimo Post: 08-01-2017, 17:35
  2. problema con alice gate 2 plus + ethernet
    Da equinox nel forum Networking e sicurezza
    Risposte: 1
    Ultimo Post: 01-06-2010, 17:59
  3. Alice Business e router Alice con FW USR9108...
    Da cosmico nel forum Altri linguaggi e strumenti
    Risposte: 0
    Ultimo Post: 13-11-2008, 10:25
  4. Smtp
    Da motoboy nel forum Visual Basic 6
    Risposte: 11
    Ultimo Post: 17-12-2007, 01:46
  5. problema collegamento alice!
    Da ciube33 nel forum Microsoft Windows
    Risposte: 2
    Ultimo Post: 21-02-2005, 09:27