+ Rispondi al messaggio
Pagina 1 di 2 12 ultimoultimo
Visualizzazione dei risultati da 1 a 10 su 11

Connessioni esterne funzionano solo con WEB

  1. #1
    L'avatar di nman
    nman non  in linea Topo di biblioteca
    Ho una macchina con una linea dedicata Telecom AliceBussines

    Naviga tranquillamente in internet

    Ma se da quella macchina voglio connettermi a un DB remoto non posso
    stesso discorso se voglio usare un DeskTop Remoto
    stesso discorso se voglio usare la connessione di rete tipo \\xxx.xxx.xxx.xxx

    Mi funziona solamente il WEB

    il problema potrebbe essere:
    1) - Nella Macchina
    2) - Nel Server ricevente
    3) - Nella centrale Telecom
    4) - Nel Router

    1)
    Nella macchina lo escluderei perche ho fatto un test con un PC portatile che mi funziona
    ma in quella rete mi da lo stesso problema

    2)
    Nel Server ricevente lo escludo perche mi funziona da anni
    e comunque per eccesso di scrupolo gli ho fermato per poche ore il Firewall
    senza pero risolvere il problema

    3)
    Nella centrale Telecom ....... Bohhhhh!!!!

    4)
    Nel Router, Forse
    in effetti oggi ho provato da quella macchina a raggiungere Google via WEB ed andata bene.
    ma poi ho provato il ping di Google ed fallito
    (allego immagine della prova ) - Nome:   Ping.jpg
Visite:  15
Grandezza:  63.4 KB

    Io ero convinto che se funzionava il WEB funzionava il Ping e viceversa
    invece evidentemente mi sbagliavo

    Idee


    .
    Ultima modifica di nman; 21-02-2017 23:59 

  2. #2
    Parliamo di un pc e un server su internet remoti, ovvero non stanno tutti e due a casa tua / azienda?
    ℹ️ Leggi di pi su AntonioG ...

  3. #3
    L'avatar di nman
    nman non  in linea Topo di biblioteca
    Si Remoti su internet
    - uno a Milano
    - l'altro a Pavia



    Ma il problema del Client che mi si connette all'esterno solo con WEB
    non solo rispetto al mio Server,
    ma rispetto a TUTTO

    come vedi dalla immagine il ping (sempre sul Client) non mi funziona neanche con Google

    .

  4. #4
    Una prima domanda ... con altro client, arrivi ai server cos come vuoi?

    E dal tuo client qual il risultato del comando

    tracert www.google.it
    Ultima modifica di AntonioG; 22-02-2017 09:34 
    ℹ️ Leggi di pi su AntonioG ...

  5. #5
    L'avatar di nman
    nman non  in linea Topo di biblioteca
    Messaggio postato erroneamente
    Ultima modifica di nman; 22-02-2017 11:33 

  6. #6
    L'avatar di nman
    nman non  in linea Topo di biblioteca
    Quote Originariamente inviato da AntonioG Visualizza il messaggio
    Una prima domanda ... con altro client, arrivi ai server cos come vuoi? ......
    Si


    Quote Originariamente inviato da AntonioG Visualizza il messaggio
    .......... E dal tuo client qual il risultato del comando
    tracert Google
    Potro risponderti fra qualche giorno quando vado l

    .

  7. #7
    Sei sicuro che da un client riesci a collegarti al server con un collegamento del tipo

    \\xxx.xxx.xxx.xxx

    su internet??
    ℹ️ Leggi di pi su AntonioG ...

  8. #8
    L'avatar di nman
    nman non  in linea Topo di biblioteca
    Quote Originariamente inviato da AntonioG Visualizza il messaggio
    Sei sicuro che da un client riesci a collegarti ......... su internet??
    Lo uso almeno 10 volte al giorno da anni

    Devi
    - avere un IP pubblico
    - configurare adeguatamente la scheda di rete del Server
    - avere nel Server delle cartelle condivise
    - il router solitamente non richiede configurazioni particolari

    PS: Quello che chiamo server pu anche essere un banale Windows7

    .

  9. #9
    Il protocollo usato dalle cartelle virtuali non utilizzabile su internet. Non che usi una VPN?
    ℹ️ Leggi di pi su AntonioG ...

  10. #10
    net-addiction non  in linea Scribacchino
    Ciao,
    l'idea che mi sono fatto che il problema sta o nel router del client o in quello del server.
    Una prova da un'altra postazione (connettivit) potrebbe chiarire.
    Quindi o:
    - il router del server ha una sorta di blacklist / whitelist IP
    - la connettivit del client ha qualche protocollo bloccato

    Parto dal presupposto che:
    - siamo sicuri che non ci siano VPN coinvolte e che quindi l'IP del server sia pubblico.
    - tutti i dispositivi sulla connettivit "client" non riescano a connettersi.

    Lato server c' solo un router o c' anche un firewall a protezione del server?
    ℹ️ Leggi di pi su net-addiction ...

+ Rispondi al messaggio
Pagina 1 di 2 12 ultimoultimo

Potrebbero interessarti anche ...

  1. Le macro non funzionano pi sui file con password
    Da Luca_niubbo nel forum Microsoft Word
    Risposte: 1
    Ultimo Post: 10-02-2014, 09:48
  2. Pulsanti form non funzionano pi
    Da kmsta nel forum Microsoft Access
    Risposte: 1
    Ultimo Post: 05-01-2013, 20:02
  3. [MsSQL]Costraint non funzionano
    Da giangi_luca nel forum Microsoft SQL Server
    Risposte: 0
    Ultimo Post: 21-06-2010, 21:07
  4. Problema FlexGrid, due funzionano una no (SelChange).
    Da StegcO nel forum Visual Basic 6
    Risposte: 0
    Ultimo Post: 29-10-2009, 16:55
  5. Articolo: Creare Landing Page che funzionano
    Da sitionweb nel forum Design, Internet Marketing e SEO
    Risposte: 0
    Ultimo Post: 26-12-2005, 16:46