+ Rispondi al messaggio
Visualizzazione dei risultati da 1 a 4 su 4

Strano Windows XP Pro...

  1. #1
    ajeje non è in linea Novello
    Ciao ragazzi, sono nuovo di qui, e vi scrivo per un problema che mi assilla letteralmente da quando ho assemblato il PC.
    Ho installato Windows XP Professional e tutto il software che mi sarebbe
    servito limitandomi a non installare i driver del modem, e tutto fino a lì
    funzionava. Poi ho installato il modem, mi sono collegato e lì i primi
    problemi: riavvii automatici improvvisi e senza una regolarità. Ho pensato
    fosse il Worm Blaster ma l'ho escluso perché ormai sono certo, non è lui la
    causa. Mi avete consigliato di disattivare il riavvio automatico da "Risorse
    del computer - Avanzate - Avvio e ripristini - Errore di sistema" in modo
    tale da visualizzare la schermata blu al momento dell'errore anziché
    permettere a Windows di riavviare, e così ho fatto.
    Ora, tralasciando momentaneamente il fatto che capita spesso che si riavvi
    ugualmente pur avendo disattivato il riavvio automatico, la schermata di
    errore che mi interrompe e che non mi fa navigare in pace, mostra un
    messaggio del tipo "IRQL_NOT_LESS_OR_EQUAL", e più in basso non c'è alcun
    riferimento a file o driver che provocherebbero il problema.
    Ho pensato fosse l'incompatibiltà del modem ADSL con i chipset VIA della mia
    motherboard, ma pur cambiando modem si è verificato il problema, quindi il
    modem lo escluderei.
    Alcuni mi hanno detto "Le periferiche che hai hanno tutte i drivers CERTIFICATI per win2000/xp, oppure ti danno un avviso e tu gli dici di continuare?"... e onestamente l'unica periferica che mi dà avvisi di incompatibilità è la scheda video (GeForce FX 5200 128 MB DDR) che in effetti attualmente non mi permette di giocare ad alcun gioco (al momento di caricare il gioco torna al dekstop di Windows e chiude il gioco).
    Ora, visto che voi siete molto competenti, sapreste dirmi come fare a sistemare la questione? [img]smileys/smiley19.gif[/img]

    Vi ringrazio.

    Gianluca

  2. #2
    L'avatar di Master85
    Master85 non è in linea Moderatore Globale Ultimo blog: Eclipse: Un IDE per PHP e Python
    Ciao ajeje,
    Come fai ad essere certo che non e' il WormBlaster ?
    Hai installato la patch Microsoft ?
    Fammi sapere....

  3. #3
    L'avatar di Master85
    Master85 non è in linea Moderatore Globale Ultimo blog: Eclipse: Un IDE per PHP e Python
    Scusa,
    hai OverClockato il processore ?
    Se e' cosi' la causa potrebbe essere questa ! [img]smileys/smiley11.gif[/img]

  4. #4
    L'avatar di Master85
    Master85 non è in linea Moderatore Globale Ultimo blog: Eclipse: Un IDE per PHP e Python
    ah, aggiungo ancora....
    I drivers della scheda video sono aggiornati o compatibili con WinXp ? In effetti il sistema di avverte che la scheda video non e' compatibile...
    Ti consiglio vivamente di scaricare i Drivers aggiornati !!!

    Ciao, fammi sapere [img]smileys/smiley2.gif[/img]

+ Rispondi al messaggio

Potrebbero interessarti anche ...

  1. [VB2010] Windows Form - strano comportamento di OpenFileDialog
    Da il Fenomeno nel forum Visual Basic .Net
    Risposte: 1
    Ultimo Post: 02-02-2013, 14:24
  2. Risolto: Windows: Workbench strano comportamento
    Da piero50 nel forum MySQL
    Risposte: 2
    Ultimo Post: 21-08-2012, 13:08
  3. Problema strano con Windows Vista e DB Access
    Da djremix nel forum Microsoft Windows
    Risposte: 4
    Ultimo Post: 06-08-2009, 08:32
  4. Windows xp dopo aggiornamento un banner strano
    Da bonoluca1 nel forum Microsoft Windows
    Risposte: 2
    Ultimo Post: 02-06-2006, 18:52