+ Rispondi al messaggio
Pagina 1 di 2 12 ultimoultimo
Visualizzazione dei risultati da 1 a 10 su 13

navigazione bloccata con windows 7 (32Bit)

  1. #1
    mandrak non  in linea Scribacchino
    Post
    556
    Like Inviati  
    0
    Like Ricevuti  
    0
    Ciao a tutti.

    Recentemente, ma non sempre, sto avendo problemi di navigazione su internet.
    Dopo l'avvio del PC e aperto il browser, mi accorgo che la prima pagina da visualizzare, "esempio google", stenta ad aprirsi.
    Provando ad aprire altri siti, mi viene risposto praticamente per tutti "connessione non sicura" ritenta....
    Con la connessione invece regolare, ho fatto un po di "indagini" sul problema e ho scoperto che il problema
    sta nel "Winsock". Infatti resettandolo da una sessione dos con "netsh winsock reset", dopo il riavvio riesco
    a navigare nuovamente bene e veloce.
    Dato che la cosa si sta presentando sempre piu spesso, secondo voi da che cosa pu essere causata ?
    Esiste un modo per resettare winsock all'avvio automaticamente senza richiedere un nuovo riavvio ?
    In un mese gia due volte ho avuto questo problema e seguire la procedura e riavviare mi crea disagio....
    Grazie

  2. #2
    L'avatar di AntonioG
    AntonioG non  in linea Moderatore Globale Ultimo blog: Commodore 64 e Codemotion
    Post
    17,360
    Blogs
    5
    Like Inviati  
    5
    Like Ricevuti  
    31
    Fossi in te farei un accurato esame del pc per virus/malware che hanno degradato la rete. Soprattutto tra le estensioni del browser.
    ℹ️ Leggi di pi su AntonioG ...

  3. #3
    mandrak non  in linea Scribacchino
    Post
    556
    Like Inviati  
    0
    Like Ricevuti  
    0
    OK
    Eseguo subito un controllo con l'antivirus installato..
    Grazie

  4. #4
    mandrak non  in linea Scribacchino
    Post
    556
    Like Inviati  
    0
    Like Ricevuti  
    0
    L'Antivirus non ha trovato nulle se non cose di poco conto che peraltro ha "pulito"....

  5. #5
    L'avatar di sistemista
    sistemista non  in linea Topo di biblioteca
    Post
    2,854
    Like Inviati  
    7
    Like Ricevuti  
    0
    con quale antivirus hai fatyo la dcansione?
    ℹ️ Leggi di pi su sistemista ...

  6. #6
    mandrak non  in linea Scribacchino
    Post
    556
    Like Inviati  
    0
    Like Ricevuti  
    0
    Mi scuso del ritardo di questa risposta..
    Sul mio sistema ho installato l'Antivirus ESET e ho fatto la scansione con questo e non avevo trovato nulla.
    Confermo che ll problema si presenta random e giusto poco fa ho dovuto resettare nuovamente il winsock con il comando "netsh winsock reset" e riavviare.
    Alla ripartenza sia firefox che normalemente uso, che IE hanno ripreso a funzionare regolarmente. Infatti eccomi qui a "conversare" con Voi
    Che operazioni vengono eseguite con il reset del Winsock ?

  7. #7
    mandrak non  in linea Scribacchino
    Post
    556
    Like Inviati  
    0
    Like Ricevuti  
    0
    Nessuna a qualche idea o possibile causa di questo problema ?

  8. #8
    L'avatar di sistemista
    sistemista non  in linea Topo di biblioteca
    Post
    2,854
    Like Inviati  
    7
    Like Ricevuti  
    0
    prova a fare controllare l'hard disk con le utiliti di win 7.
    ℹ️ Leggi di pi su sistemista ...

  9. #9
    mandrak non  in linea Scribacchino
    Post
    556
    Like Inviati  
    0
    Like Ricevuti  
    0
    Ciao
    Se intendi di lanciare il "chkdsk /f /r" .....
    Provo .... !!
    Grazie

  10. #10
    mandrak non  in linea Scribacchino
    Post
    556
    Like Inviati  
    0
    Like Ricevuti  
    0
    Ciao a tutti...
    Avevo provato il comando chkdsk, ed effettivamente qualcosa era stato trovato e sistemato.
    Ma comunque continuo ad avere blocchi della navigazione che devo ripristinare con il comando "netsh winsock reset".
    Ieri sera poi, anche dopo aver impartito il comando e riavviato la macchina, non riuscivo comunque a navigare, (procedura ripetuta diverse volte).
    Preciso inoltre che alla pagina iniziale del browser, (impostata da me), ci arrivo, "www.google.it"; da li che poi le pagine
    che vorrei aprire in funzione di quello che voglio cercare si bloccano.
    Ieri sera poi ho notato una cosa, windows update mi indicava di avere alcuni aggiornamenti da installare.
    Installati gli aggiornamenti, il browser ha ripreso a funzionare.
    Ultima modifica di mandrak; 01-12-2019 18:27  Motivo: precisazione

+ Rispondi al messaggio
Pagina 1 di 2 12 ultimoultimo

Potrebbero interessarti anche ...

  1. Installare windows 7 32bit in un amacchina virtuale.
    Da mandrak nel forum Microsoft Windows
    Risposte: 1
    Ultimo Post: 30-01-2020, 07:43
  2. Risposte: 6
    Ultimo Post: 14-08-2019, 21:57
  3. Errore sul visualizzatore di eventi windows 7 32bit
    Da mandrak nel forum Microsoft Windows
    Risposte: 1
    Ultimo Post: 04-11-2017, 18:15
  4. Navigazione WEB windows server 2003
    Da 4ndr34s nel forum Microsoft Windows
    Risposte: 2
    Ultimo Post: 18-12-2010, 00:49
  5. Windows Vista Ultimate 32bit e 8 GB di RAM
    Da MATTE nel forum Microsoft Windows
    Risposte: 3
    Ultimo Post: 17-09-2008, 08:33