+ Rispondi al messaggio
Pagina 2 di 2 primaprima 12
Visualizzazione dei risultati da 11 a 12 su 12

creazione di una macchina virtuale windows 7 (virtualbox) su windows 10

  1. #11
    mandrak non è in linea Scribacchino
    Ciao a tutti.
    Ho risolto ....
    Scrivo tutto quello che ho dovuto fare per risolvere il problema nella speranza che possa servire a qualcuno (spero di essere chiaro)...
    Oltre a :
    dism.exe /Online /Disable-Feature:Microsoft-Hyper-V
    Ho fatto:
    1) Dal prompt dei comandi come Amministratore ho lanciato il comando "bcdedit" e ho verificato lo stato dell'ultima riga "Hypervisorlaunchtype" trovata a "auto"
    Se è a "Auto" va disabiltato con il comando : "bcdedit /set hypervisorlaunchtype off" e dopo va riavviato il PC.
    2) Occorre poi disabilitare la sicurezza basata sulla virtualizzazione nei criteri di gruppo, lanciando il programma "GPEDIT.MSC"
    Vai a Configurazione computer > Modello amministrativo > System > "Device Guard"
    Sulla destra occorre "disabilitare", (sicuramente sarà trovato in "Not configured") la funzione "Turn on Virtualization Based Security"
    3) Dalle "funzionalità di Windows" ho tolto il flag a "Hyper-v" (tutto).
    Ho poi riavviato il macchina....
    Ora risco a creare una macchina virtuale e sono riuscito a importare e far funzionare la macchina virtuale windows 7 che avevo creato "con tanto sudore" da windows 7

  2. #12
    mandrak non è in linea Scribacchino
    Ciao a Tutti.
    Quest'oggi sulla mia macchina Windows 10 è stato installato l'aggiornamento KB4571756
    Combinazione e per fortuna, mi sono letto un po quali modifiche ha portato questo aggiornamento e ho visto che si parlava di virtualizzazione.
    Finito il lunghissimo aggiornamento, ho provato a rilanciare la mia macchina virtuale "windows 7" e mi sono accorto che non funzionava piu.
    Ho quindi ripreso la procedura che ho qui scritto e ho dovuto rilanciare dal prompt dei comandi (come Amministratore) :
    dism.exe /Online /Disable-Feature:Microsoft-Hyper-V
    Dopo, sempre dal prompt dei comandi, ho lanciato il comando "bcdedit" e ho verificato lo stato dell'ultima riga "Hypervisorlaunchtype" trovata nuovamente a "auto".
    Ho quindi ridato il comando "bcdedit /set hypervisorlaunchtype off" per disattivare la funzionalità ed ho riavviato la macchina.
    Tutto il resto della procedura non l'ho dovuta rifare...
    Rilanciata la macchina virtuale, funziona di nuovo.....
    Meno male....

+ Rispondi al messaggio
Pagina 2 di 2 primaprima 12

Potrebbero interessarti anche ...

  1. Windows 10 su macchina virtuale
    Da Hollywood nel forum Microsoft Windows
    Risposte: 7
    Ultimo Post: 03-02-2016, 16:37
  2. Vba - tastiera virtuale tablet windows 8
    Da keccoricci nel forum Microsoft Access
    Risposte: 0
    Ultimo Post: 17-08-2015, 14:46
  3. Clonare macchina virtuale in Virtualbox con vboxmanage clonevdi
    Da misonsan nel forum Microsoft Windows
    Risposte: 1
    Ultimo Post: 09-03-2013, 20:00
  4. VIRTUALBOX - errore in partenza macchina
    Da misonsan nel forum Microsoft Windows
    Risposte: 1
    Ultimo Post: 24-11-2012, 12:36
  5. Utilizzare un server virtuale con windows
    Da sanfra nel forum Microsoft Windows
    Risposte: 0
    Ultimo Post: 06-11-2008, 08:40