+ Rispondi al messaggio
Visualizzazione dei risultati da 1 a 4 su 4

somma numerica di un elenco se una casella = testo

  1. #1
    mobile75 non  in linea Scolaretto
    Salve a tutti, scusate ma non so come risolvere. Spiego il mio problema:
    ho un elenco simile a quanto di seguito:

    A B
    1 57 ok
    2 31
    3 4
    4 48
    5 12 ok
    6 10
    7 91
    8 22 ok

    ora vorrei in una cella inserire la somma da A1:A8 dove nella relativa B c' ok e di conseguenza, in un'altra cella inserire la somma da A1:A8 dove la relativa B vuota

    Con SOMMA.SE non riesco (o non so se possibile)

    Qualche dritta? Grazie

  2. #2
    Marius44 non  in linea Scolaretto
    Ciao
    Non sono un esperto di formule, ma hai provato con SOMMA.PI.SE ?
    Prova a leggere la Guida.

    Ciao,
    Mario

  3. #3
    mobile75 non  in linea Scolaretto
    Grazie 1000, risolto, non avevo proprio trovato un comando simile, grazie ancora

  4. #4
    Quote Originariamente inviato da mobile75 Visualizza il messaggio
    risolto, non avevo proprio trovato un comando simile
    Di Excel so usare solo le funzioni di base, per non credo servisse un Somma.Pi.Se (che fa sembre bene conoscere, s'intende)
    Mi sembra che un
    =SOMMA.SE(B1:B8; "OK"; A1:A8)
    
    dia il risultato voluto della prima somma e
    =SOMMA.SE(B1:B8; ""; A1:A8)
    
    la somma di quelli senza OK.

+ Rispondi al messaggio

Potrebbero interessarti anche ...

  1. Casella di testo con campo somma
    Da il socio nel forum Microsoft Access
    Risposte: 9
    Ultimo Post: 26-05-2016, 10:48
  2. Risposte: 2
    Ultimo Post: 10-07-2015, 15:35
  3. Risposte: 1
    Ultimo Post: 03-12-2010, 08:15
  4. Elenco Fogli con accanto somma voti
    Da nabbe nel forum Microsoft Word
    Risposte: 2
    Ultimo Post: 16-06-2010, 17:00
  5. Elenco Fogli con accanto somma voti
    Da nabbe nel forum Presentati
    Risposte: 1
    Ultimo Post: 16-06-2010, 11:28