Acquista i nostri libri consigliati su Amazon.it
+ Rispondi al messaggio
Visualizzazione dei risultati da 1 a 2 su 2

Scomparsa dei campi in una maschera, ma campi presenti in visualizzazione struttura

  1. #1
    RiccardoA non è in linea Scolaretto
    Ciao

    come da titolo, improssivvisamente in una maschera mi sono scomparsi tutti i campi che invece risultano presenti in visualizzazione struttura.
    Se provo a copiare e incollare in una maschera vuota, i campi sono presi.
    Se invece provo a generare una maschera dalla tabella di riferimento della maschera a campi scompsarsi, mi da lo stesso errore.
    Quindi presumo sia un problema della tabella.....
    Aggiungerei che TUTTE le proprietà VISIBILE sono Sì. Quindi il problema è altrove.
    Avete suggerimenti?
    So da internet che una cosa di questo genere è già successa...ma non ho trovato metodi di soluzione al problema....
    e francamente voglio evitare di rifare tutto da capo!

  2. #2
    RiccardoA non è in linea Scolaretto
    Scusate ho trovato il problema.
    Praticamente nella mia tabella di origine ho dei campi pescati da altre tabelle, ma questo discorso l'ho impostato direttamente dalla tabella, così da fare costruire in automatico le relazioni che mi servivano.
    In pratica andando a fare delle modifiche, nella voce maschera, il campo di origine non era più la tabella, ma si era "sballato" diciamo.
    Quindi rimettendo il nome della tabella, ora funziona.
    Non so però che cosa ha fatto partire il "guasto"

+ Rispondi al messaggio

Potrebbero interessarti anche ...

  1. Leggere campi e valore dei campi di una istanza a una struttura
    Da lcuccurullo nel forum Visual Basic .Net
    Risposte: 3
    Ultimo Post: 28-02-2017, 18:56
  2. Risposte: 10
    Ultimo Post: 21-11-2014, 20:00
  3. come aggiornare campi di record presenti in diverse
    Da luigi.ventre nel forum Microsoft Access
    Risposte: 1
    Ultimo Post: 14-11-2011, 23:46
  4. visualizzazione dei campi di una maschera
    Da Faffo nel forum Microsoft Access
    Risposte: 2
    Ultimo Post: 29-04-2011, 14:21
  5. [Access 2007] Problema visualizzazione campi maschera divisa
    Da Argo983 nel forum Microsoft Access
    Risposte: 1
    Ultimo Post: 18-01-2009, 15:58