+ Rispondi al messaggio
Visualizzazione dei risultati da 1 a 2 su 2

Nome Foglio in automatico in una cella di ricerca

  1. #1
    Pierluigi non è in linea Novello
    Buongiorno
    LibreOffice CALC.

    In un comando di CERCA vorrei inserire in automatico il valore di una cella che ha il nome di un foglio dove devo effettuare la ricerca.

    Oggi scrivo

    =+SE(A1="";"";CERCA.VERT(A1;$NOME_FOG.$B$1:$NOME_FOG.$C$20;2))

    cerco il valore in A1 nella griglia B1-C20 del foglio di nome "NOME_FOG".
    Vorrei che il nome del foglio sia preso da un valore di un'altra cella (per esempio F1).
    Quindi può cambiare il foglio di ricerca se cambio il valore di F1.

    Grazie
    Saluti
    Pierluigi

  2. #2
    L'avatar di dragone bianco
    dragone bianco non è in linea Certosino
    Ciao
    usa la funzione INDIRETTO

    ti permette di riferirti ad una cella (o gruppo di celle) tramite la forma testuale

    ES
    =Indiretto("Fogli1.A1")

    il contenuto della funzione deve essere una stringa di testo che può essere un unione di valori di celle e testo
    Es

    =INDIRETTO(A1 & ".A1")
    Nella cella A1 c'è il nime del foglio

    Ciao
    ℹ️ Leggi di più su dragone bianco ...

+ Rispondi al messaggio

Potrebbero interessarti anche ...

  1. Visualizzare in una cella il nome del foglio
    Da leodessy nel forum Microsoft Excel
    Risposte: 2
    Ultimo Post: 09-01-2017, 13:31
  2. STRINGA.ESTRAI per nome del foglio in una cella
    Da Giuca nel forum Microsoft Excel
    Risposte: 9
    Ultimo Post: 12-12-2014, 10:59
  3. excel - cambiare nome foglio excel in base a valore cella
    Da blackeyes nel forum Microsoft Excel
    Risposte: 11
    Ultimo Post: 29-05-2011, 11:10
  4. [Excel] creare foglio con nome cella
    Da indre nel forum Microsoft Excel
    Risposte: 10
    Ultimo Post: 17-01-2009, 16:28
  5. Risposte: 7
    Ultimo Post: 05-06-2008, 21:44