+ Rispondi al messaggio
Pagina 2 di 3 primaprima 123 ultimoultimo
Visualizzazione dei risultati da 11 a 20 su 30

Strani problemi al pc

  1. #11
    dav90 non  in linea Novello
    Post
    16
    Like Inviati  
    0
    Like Ricevuti  
    0
    Quote Originariamente inviato da sistemista Visualizza il messaggio
    A parte che non si vede bene il connettore a 9 pin del panel ma da quel poco che ho visto hai montato male il power switch,se guardi bene il positivo il 3pin dopo il pled- e il 4 il GRD(ossia il filo terra) e ricontrolla anche il pin reset che dovrebbe essere il 4 pin nelle fila hled partendo da sinistra etc.etc.
    credo di non aver capito bene quello che dici, chiedo scusa. comuque te lo riassumo io il tutto, ci sono 9 pin, 4 sopra e 5 sotto, io ho collegato ai 4 pin di sopra i due pled + e - e il power sw (forse nella foto non si vede bene e sembra ci sia un pin scollegato) poi nei 5 di sotto ho collegato a partire sempre da sinistra come da foto il cavo hdd led e il reset sw lasciando il 5 pin scoperto (fatto bene?)

  2. #12
    L'avatar di sistemista
    sistemista non  in linea Topo di biblioteca
    Post
    2,854
    Like Inviati  
    7
    Like Ricevuti  
    0
    il power switch deve essere collegato al 3pin accanto al pled- cosi'sembra dal manuale ma ripeto non si vede bene
    ℹ️ Leggi di pi su sistemista ...

  3. #13
    dav90 non  in linea Novello
    Post
    16
    Like Inviati  
    0
    Like Ricevuti  
    0
    Quote Originariamente inviato da sistemista Visualizza il messaggio
    il power switch deve essere collegato al 3pin accanto al pled- cosi'sembra dal manuale ma ripeto non si vede bene
    sisi collegato bene..comunque nel caso dovesse essere un problema di motherboard, se proprio il problema persiste, ho recuperato un'altra ma sinceramente non so dove collegare i vari pled ecc ecc, mi sa aiutare? su internet non riesco a trovare il manuale. so solo che un ht 2000 mcp61pm-am rev:1.0A

    ecco qui:


  4. #14
    L'avatar di sistemista
    sistemista non  in linea Topo di biblioteca
    Post
    2,854
    Like Inviati  
    7
    Like Ricevuti  
    0
    scusa ma la scheda madre e'in garanzia?e poi dalla foto il power switch lo hai collegato al 4 pin non al terzo.
    ℹ️ Leggi di pi su sistemista ...

  5. #15
    L'avatar di sistemista
    sistemista non  in linea Topo di biblioteca
    Post
    2,854
    Like Inviati  
    7
    Like Ricevuti  
    0
    Ho scaricato il manuale e come avevo gi detto in precedenza,hai collegato male il tasto di accensione(pwrbtn),se guardi bene nel manuale e controlli la sequenza sulla scheda madre vedrai che lo hai inserito in modo inverso,il filo rosso deve essere nel connettere 3 accanto al PLED - e per ultimo il filo terra(GRD).
    nell'immagine si vede bene dove deve essere inserito.
    Nome:   panel.JPG
Visite:  15
Grandezza:  43.4 KB
    ℹ️ Leggi di pi su sistemista ...

  6. #16
    dav90 non  in linea Novello
    Post
    16
    Like Inviati  
    0
    Like Ricevuti  
    0
    Quote Originariamente inviato da sistemista Visualizza il messaggio
    scusa ma la scheda madre e'in garanzia?e poi dalla foto il power switch lo hai collegato al 4 pin non al terzo.
    magari fosse in garanzia, questa ce l'avevo da un po di tempo

    Quote Originariamente inviato da sistemista Visualizza il messaggio
    Ho scaricato il manuale e come avevo gi detto in precedenza,hai collegato male il tasto di accensione(pwrbtn),se guardi bene nel manuale e controlli la sequenza sulla scheda madre vedrai che lo hai inserito in modo inverso,il filo rosso deve essere nel connettere 3 accanto al PLED - e per ultimo il filo terra(GRD).
    nell'immagine si vede bene dove deve essere inserito.
    Allegato 2140
    Ok ma comunque fidati l'ho collegato correttamente lo switch nel 3 e 4 pin, sicuramente in maniera inversa ahahah. cmq ora provo a fare la modifica sperando che stavolta non mi crei problemi ma dubito, per quanti tentativi abbia fatto, non credo che mi risolva il problema. Nel caso possiedo quell'altra scheda madre, sembra che su internet non si trovi il suo manuale ma nel pannello trovo delle scritte strane mai viste che adesso te le elenco tutte:

    2 e 4 pin: + MSGLED -
    1 e 3 pin: + HDLED -
    6 e 8 pin: PWRSW
    5 e 7 pin: RST
    10: pin mancante
    9 pin: non scritto nulla
    12 e 14 pin: + LINKLED -
    11 e 13 pin: non scritto nulla

    ho trovato questo MSGLED e LINKLED che non ho mai visto in vita mia. Due sono le soluzioni, o ci vogliono altri switch oppure sono i soliti ma chiamati in altro modo anche perch ad esempio i 2 switch pled + e - non so dove inserirli.

    Ripeto ora faccio la prova della scheda madre attuale ma voglio tenermi pronto anche con quest'altra.

    Grazie mille a tutti per l'aiuto ragazzi.

  7. #17
    dav90 non  in linea Novello
    Post
    16
    Like Inviati  
    0
    Like Ricevuti  
    0
    niente, collegato come mi hai suggerito ma niente, il pc non si spegne...help..cosa faccio?

  8. #18
    L'avatar di sistemista
    sistemista non  in linea Topo di biblioteca
    Post
    2,854
    Like Inviati  
    7
    Like Ricevuti  
    0
    Ma se tieni premuto il tasto di accensione per 5 secondi o pco pi non si spegne?
    ℹ️ Leggi di pi su sistemista ...

  9. #19
    dav90 non  in linea Novello
    Post
    16
    Like Inviati  
    0
    Like Ricevuti  
    0
    Quote Originariamente inviato da sistemista Visualizza il messaggio
    Ma se tieni premuto il tasto di accensione per 5 secondi o pco pi non si spegne?
    si a spegnere si spegne ma vorrei evitare a spegnere in questa maniera. Ho anche scoperto che se non utilizzo il pc per un p di tempo, va in stand-bye. Di solito se fai un po di movimento col mouse, si dovrebbe accendere, e invece se a me va in stand-bye, non si riprende pi e devo schiacciare il tastino reset per riavviarlo.

  10. #20
    L'avatar di sistemista
    sistemista non  in linea Topo di biblioteca
    Post
    2,854
    Like Inviati  
    7
    Like Ricevuti  
    0
    la domanda era rivolta nel senso che se tenevi premuto il tasto di accensione non si spegneva allora era un problema del tasto ma se dici che si spegne allora non e'quello il problema.
    Question one:il sistema operativo che hai installato e'originale?rispondi in modo veritiero.
    ℹ️ Leggi di pi su sistemista ...

+ Rispondi al messaggio
Pagina 2 di 3 primaprima 123 ultimoultimo

Potrebbero interessarti anche ...

  1. Strani problemi al pc
    Da dav90 nel forum Microsoft Windows
    Risposte: 1
    Ultimo Post: 22-10-2015, 08:36
  2. Errori molto strani
    Da JohnnyUltimo nel forum Visual Basic .Net
    Risposte: 4
    Ultimo Post: 30-08-2015, 23:38
  3. Strani comportamenti in VB.net
    Da gvigliani nel forum Visual Basic .Net
    Risposte: 6
    Ultimo Post: 19-02-2011, 00:26
  4. Strani problemi
    Da BADA nel forum Microsoft Windows
    Risposte: 2
    Ultimo Post: 05-07-2004, 17:48
  5. Win Xp. Problemi di navigazione (strani!)
    Da granma nel forum Microsoft Windows
    Risposte: 8
    Ultimo Post: 13-01-2004, 02:08