+ Rispondi al messaggio
Pagina 1 di 6 123 ... ultimoultimo
Visualizzazione dei risultati da 1 a 10 su 55

Problema random all'accensione

  1. #1
    molinac non  in linea Scolaretto
    Il problema per cui vi chiedo un aiuto/suggerimento per risalire alla causa il seguente (premetto che ho gi formattato e reinstallato win xp home) :

    - alla mattina all'accensione sullo schermo visualizzo il logo di windows che sta caricando a volte vengono visualizzazi solo due passaggi (barra blu stotto il logo) e in questo caso il monitor diventa buio il pc carica correttamente il s.o. ma non viene visualizzato nulla
    - A volte durante il caricamento il video diventa buio dopo due passaggi e il pc carica il s.o. a schermo buio, poi compare per un attimo la videata con l'elenco degli utenti e successivamente si oscura.

    - tutto ci mi capitato anche dopo aver messo in standby

    - dopo aver ripetuto diverse volte l'accensione e lo spegnimento parte tutto regolarmente.
    - durante la giornata riavviando riparte sempre regolarmente .



    L'inconvegnente avviene solamente alla mattina dopo che stato spento tutta notte . Quando spengo il pc non gli tolgo l'alimentazione faccio start-->spegni computer--> spegni
    La macchina un Fujitsu Simens Scaleo P

    Ringrazio in anticipo chi riesce a darmi qualche dritta.

  2. #2
    L'avatar di sistemista
    sistemista non  in linea Topo di biblioteca
    Intanto vedi s visualizzatore eventi qualche indicazione di malfunzionamento indicati da triangoli di colore giallo oppure le X di colore rosso e nel caso posta gli errori del messaggio e poi procediamo.
    ℹ️ Leggi di pi su sistemista ...

  3. #3
    molinac non  in linea Scolaretto
    Innanzitutto grazie per l'attenzione.
    Nel registro visualizzazione eventi vi sono segnalate due crocette rosse in corrispondenza di :

    NOME : Applicazione
    TIPO : Registro
    DESCRIZIONE : Record errori applicazioni
    DIMENSIONE : 512,0KB
    ==============================
    NOME : Applicazione
    TIPO : Registro
    DESCRIZIONE : Record di sistema
    DIMENSIONE : 512,0KB



    Ciao

  4. #4
    Scarica questo programmino che ho fatto (Allegato 988), creer un file con all'interno tutti gli errori registrati nel log degli ultimi 15 giorni.

    Verr generato un file sul Desktop chiamato "LogEvents.txt"

    Copia il contenuto e postalo.

    Visto che il file potrebbe contenere molte righe, preferibile postarlo con lo SPOILER.

    Per farlo, inserisci le righe all'interno di questi TAG:


    [Spoiler=LogEvents]

    qui incolli tutto il testo

    [/Spoiler]
    Ultima modifica di Fix; 07-09-2010 00:51  Motivo: Tolte dipendenze
    ℹ️ Leggi di pi su Fix ...

  5. #5
    molinac non  in linea Scolaretto
    Questo il testo estratto dal tuo programmino . Grazie

    Spoiler: LogEvents 

  6. #6
    Visto che potrebbe ritornare utile, ho rimodificato l'applicazione in modo che salvi anche gli avvisi classificati come "Avviso" o "Attenzione".

    Utilizzando il tasto "Report per Forum", verr generato un log che permette una migliore leggibilit sul Forum - quando verr postato -

    GetLogEvents.zip
    Ultima modifica di Fix; 07-09-2010 16:22 
    ℹ️ Leggi di pi su Fix ...

  7. #7
    Molinac,

    prova a generare un altro log con questa versione e scegli "Report per Forum".

    Vediamo se c' qualcosa non segnalato come errore che riguarda la periferica video.

    In questi Log postati non rilevo riferimenti a problemi video.
    ℹ️ Leggi di pi su Fix ...

  8. #8
    molinac non  in linea Scolaretto
    Questo il nuovo log. Comunque ieri non l'ho spento in quanto mia moglie usa il pc per gestire un sito(petandfriends.it) e a scanso di equivoci oggi ho fatto partire manualmente l'antivirus panda (in cui ho sempre riposto fiducia che rilevasse i virus di iniziativa quando "arrivavano") . Durante la scansione nella directory Download ha rilevato un virus : "plugin.exe" e ha rilevato una vulnerabilit che ho risolto scaricando : "WindowsXP-KB960225-x86-ITA" .
    Spero di aver risolto. Questa sera spegnero il pc incrociando le dita per domattina. (scusa se ti ho fatto perdere tempo)
    Ps
    Dal log che ti ho allegato mi puoi dare qualche indicazione se ci fosse qualche anomalia importante da risolvere a prescindere dal comportamento anomalo che ti avevo segnalato.

    Spoiler: LogEvents 

  9. #9
    Allora, intanto attieniti alla seguente procedura:

    1 - Disinstallazione completa di tutte le versioni framework: Scarica questo Tool: .Net Framework Cleanup Utility

    2 - Riavvio del PC

    3 - Reinstallazione Framework 1.1 dal seguente Link: Dettagli download: .NET Framework Version 1.1 Redistributable Package

    4 - Reinstallazione Framework 1.1 sp1 dal seguente link: Dettagli download: .NET Framework 1.1 Service Pack 1

    5 - Riavvio del PC

    6 - Reinstallazione Framework 3.5 sp1 dal seguente link: http://download.microsoft.com/downlo...dotnetfx35.exe

    7 - Riavvio del PC


    Poi crea un nuovo Log e postalo (gentilmente riscarica l'allegato del mio messaggio precedente ed elimina quelli che avevi scaricato precedentemente)
    ℹ️ Leggi di pi su Fix ...

  10. #10
    molinac non  in linea Scolaretto
    Se ti pu essere utile questa mattina all'accensione si verificata la solita anomalia. ho seguito la procedura che mi hai suggerito.

    - eseguito il cleanup
    - riavvio
    - reinstallato dotnetfx
    Quando ho cercato di reinstallare NDP1.1SP-KB867460 mi ha segnalato i seguenyti errori :
    Errore interno 2908 diverse volte seguito da diversi codici tra graffe.
    Infine seganale errore durante l'installazione di :
    MICROSOFT.JSCRIPT, VERSION = "7.0.5000.0" PublickeyToken
    Please refer to help an Support for more info : HRESULT : 0X800280F
    Poi si disinstallato e non ho fatto pi nulla

    Ora ti allego log prima di fare tutto e il log dopo che installazione dotnetfx

    Spoiler: LogEvents 


    Log dopo reinstallazione parziale :
    Spoiler: LogEvents 

+ Rispondi al messaggio
Pagina 1 di 6 123 ... ultimoultimo

Potrebbero interessarti anche ...

  1. Problema posizione Random ImageView
    Da devildragon nel forum Android
    Risposte: 1
    Ultimo Post: 26-09-2018, 23:54
  2. problema random con userform.show
    Da Tommy_G nel forum Microsoft Excel
    Risposte: 2
    Ultimo Post: 16-05-2017, 00:06
  3. Problema con il system random
    Da dedepivot nel forum Visual Basic .Net
    Risposte: 1
    Ultimo Post: 30-01-2015, 22:31
  4. Problema con il system random
    Da dedepivot nel forum Visual Basic 6
    Risposte: 1
    Ultimo Post: 30-01-2015, 22:31
  5. problema nell'aprire file random access
    Da giacomo313 nel forum Visual Basic 6
    Risposte: 11
    Ultimo Post: 05-12-2008, 07:50