+ Rispondi al messaggio
Visualizzazione dei risultati da 1 a 4 su 4

PC All'avvio parte esclusivamente la ventola del Processore

  1. #1
    L'avatar di nman
    nman non  in linea Scribacchino
    Avevo bisogno di recuperare un vecchio PC per un uso molto-molto marginale

    ero convinto di trovare qualcosa di buono nel mio bel "Museo"

    La cosa strana che ben 3 PC che sono convinto che funzionavano e che li ho spenti io
    alla riaccensione mi danno tutti gli stessi sintomi (sembra una epidemia)
    - Parte la ventola del processore
    - Tastiera nessun segno e non si accende nessun led
    - Mouse nessun segno e non si accende la luce del infrarosso
    - Schermo si illumina come se ricevesse qualcosa ma resta solamente luminoso per alcuni minuti poi va in StandBy
    - Del Bios assolutamente nulla

    Si tratta di 3 macchine che ho abbandonato circa nel 2009/2013 quindi neanche vecchissime,
    ( ho anche roba ancora funzionante spero con Win95 PrintManeger, FileManager chi li ricorda ?? )

    Ho provato a cambiare qualche alimentatore,
    un PC addirettura lo ho smontato e rimontato completamente
    ma senza nessun risultato

    Cosa pu essere successo ???

    Non che sia una cosa importante, ma sono incuriosito .......


    Grazie

  2. #2
    L'avatar di Max.Riservo
    Max.Riservo non  in linea Scribacchino
    Cosa pu essere successo ???

    Non che sia una cosa importante, ma sono incuriosito .......
    Difficile a dirsi ......

    Potrebbe essersi scaricata completamente la batteria tampone (CR2032 o simile).
    Prova a partire SENZA batteria tampone, chiudendo (se esiste sulla MB) il ponticello di reset del CMOS. Ti consiglio anche di accendere la MB con HDD /Floppy / CD/DV scollegati e con collegato SOLO l' uscita video, la RAM e la tastiera.
    Se l'uscita video si attiva e riesci ad entrare nel BIOS, allora puoi tentare di recuperare l' HW, altrimenti la vedo molto difficile.
    Come ultima spiaggia potresti anche tentare di partire senza RAM (o almeno prova a spostarla di SLOT).

    In genere le anomalie durante la fase iniziale del boot vengono segnalate con una certa sequenza di beep : se riesci a trovare il manuale della MB potresti trovare qualche info maggiore.

    Altro non saprei cosa consigliarti

  3. #3
    L'avatar di nman
    nman non  in linea Scribacchino
    Quote Originariamente inviato da Max.Riservo Visualizza il messaggio
    ....... Potrebbe essersi scaricata completamente la batteria tampone (CR2032 o simile)........
    pensavo anch'io alle batterie,
    domani faccio un p di scorta e provo

    grazie

  4. #4
    L'avatar di nman
    nman non  in linea Scribacchino
    Quote Originariamente inviato da Max.Riservo Visualizza il messaggio
    ..... Potrebbe essersi scaricata completamente la batteria tampone (CR2032 o simile). ......
    Confermo in 2 casi su 3 era la batteria scarica

    Il terzo invece lo ho rimesso sugli scaffali del museo .....

    .

+ Rispondi al messaggio

Potrebbero interessarti anche ...

  1. Installazione dissipatore con ventola su server rack
    Da sistemista nel forum Hardware, elettronica e retro-computing
    Risposte: 9
    Ultimo Post: 28-07-2020, 15:51
  2. Problemi con Ventola/Scheda Video HP dv6 1130el
    Da Marlene nel forum Microsoft Windows
    Risposte: 10
    Ultimo Post: 06-01-2010, 21:06
  3. [VB6] Creare Form utilizzando esclusivamente il codice
    Da spikexx84 nel forum Visual Basic 6
    Risposte: 5
    Ultimo Post: 23-05-2008, 17:58
  4. Ventola Alimentatore....
    Da Pantani nel forum Altri linguaggi e strumenti
    Risposte: 0
    Ultimo Post: 21-11-2005, 09:52
  5. CONTROLLO VENTOLA CPU
    Da zesser nel forum Microsoft Windows
    Risposte: 2
    Ultimo Post: 16-09-2004, 10:15