+ Rispondi al messaggio
Pagina 2 di 3 primaprima 123 ultimoultimo
Visualizzazione dei risultati da 11 a 20 su 23

Configurazione rete LAN

  1. #11
    Axon non è in linea Novello
    Post
    36
    Like Inviati  
    0
    Like Ricevuti  
    0
    Non viene collegato nessun altro dispositivo oltre i PC client., ci sono solo server e terminali, nient'altro.
    Ho adottato questa soluzione solamente perché impostando l'IP fisso sul server non so per quale motivo non mi funziona la connessione internet.
    Forse come dici tu sono da modificare le impostazioni del router anziché quelle del server.

  2. #12
    L'avatar di sistemista
    sistemista non è in linea Topo di biblioteca
    Post
    2,854
    Like Inviati  
    7
    Like Ricevuti  
    0
    Guarda se sono attivi sia sul server che sul router DHCP,come ha detto +m+ ed inoltre controlla gli indirizzi di rete sia del router che del server in quanto ho il sospetto che router e server abbiano reti differenti.
    ℹ️ Leggi di più su sistemista ...

  3. #13
    L'avatar di +m+
    +m+
    +m+ non è in linea Scribacchino
    Post
    922
    Like Inviati  
    0
    Like Ricevuti  
    0
    Quote Originariamente inviato da Axon Visualizza il messaggio
    Non viene collegato nessun altro dispositivo oltre i PC client., ci sono solo server e terminali, nient'altro.
    Ho adottato questa soluzione solamente perché impostando l'IP fisso sul server non so per quale motivo non mi funziona la connessione internet.
    Forse come dici tu sono da modificare le impostazioni del router anziché quelle del server.
    "non mi funziona la connessione" internet... ma di chi?

    Per ordine
    1) disattiva DHCP server del router
    2) imposta IP statico del server
    3) da un cmd del server fai
    ping ip_del_router
    ping 8.8.8.8
    ping F.C. Internazionale - Sito Ufficiale - Official Website
    tracert F.C. Internazionale - Sito Ufficiale - Official Website

  4. #14
    Axon non è in linea Novello
    Post
    36
    Like Inviati  
    0
    Like Ricevuti  
    0
    Quote Originariamente inviato da +m+ Visualizza il messaggio
    Ahem... guarda che non è che funziona oppure no a seconda delle eclissi.
    Sarà stata l'eclissi, non lo so, ma dopo un riavvio del server ora non funziona più nulla. Devo trovare la configurazione corretta.

  5. #15
    L'avatar di sistemista
    sistemista non è in linea Topo di biblioteca
    Post
    2,854
    Like Inviati  
    7
    Like Ricevuti  
    0
    La prima cosa da fare è controllare il router che indirizzo di rete ha,se il DHCP è attivo,il pool di indirizzi e poi controlla l'indirizzo di rete del server ed anche qui stesso discorso del DHCP.
    ℹ️ Leggi di più su sistemista ...

  6. #16
    Axon non è in linea Novello
    Post
    36
    Like Inviati  
    0
    Like Ricevuti  
    0
    Allora, il problema è il seguente:
    ifconfig dal server:

    Suffisso DNS specifico : HOME
    Indirizzo IPv4.............: 192.168.1.9
    Subnet mask..............: 255.255.255.0
    Gateway predefinito.....: 192.168.1.1

    Riavviando il server cambia l'indirizzo IPv4, ieri era 192.168.1.10, oggi è 192.168.1.9. Chiaramente deve coincidere con i DNS dei client affinché tutto funzioni.

    Se io dal sever, nella ocnfigurazione IPv4, alla voce "indirizzo IP" inserisco 192.168.1.9 (passando quindi a IP statico), tutto smette di funzionare, ha senso? Alla fine lo blocco solamente sull'indirizzo che ha attualmente, o baglio? Scusate ma sono poco pratico...

  7. #17
    L'avatar di sistemista
    sistemista non è in linea Topo di biblioteca
    Post
    2,854
    Like Inviati  
    7
    Like Ricevuti  
    0
    si ma ti ho detto di guardare pure la configurazione del router.
    ℹ️ Leggi di più su sistemista ...

  8. #18
    L'avatar di +m+
    +m+
    +m+ non è in linea Scribacchino
    Post
    922
    Like Inviati  
    0
    Like Ricevuti  
    0
    Quote Originariamente inviato da sistemista Visualizza il messaggio
    si ma ti ho detto di guardare pure la configurazione del router.
    è infatti indispensabile

  9. #19
    Axon non è in linea Novello
    Post
    36
    Like Inviati  
    0
    Like Ricevuti  
    0
    Ok, siccome sono poco pratico ditemi se ho fatto la cosa giusta per reperire le informazioni che mi chiedete. Ho aperto un browser e ho digitato L'IP 192.168.1.1

    Quello che vedo è questo

  10. #20
    L'avatar di +m+
    +m+
    +m+ non è in linea Scribacchino
    Post
    922
    Like Inviati  
    0
    Like Ricevuti  
    0
    Devi postare l'area LAN setup (sulla sinistra)

+ Rispondi al messaggio
Pagina 2 di 3 primaprima 123 ultimoultimo

Potrebbero interessarti anche ...

  1. Configurazione rete wireless
    Da libero nel forum Microsoft Windows
    Risposte: 1
    Ultimo Post: 06-10-2013, 10:42
  2. Configurazione Rete Domestica
    Da Matrix789 nel forum Networking e sicurezza
    Risposte: 23
    Ultimo Post: 10-06-2013, 22:19
  3. Configurazione Rete
    Da feliceconfuso nel forum Networking e sicurezza
    Risposte: 2
    Ultimo Post: 14-03-2012, 21:20
  4. configurazione rete per vpn lan to lan
    Da amolaplay nel forum Networking e sicurezza
    Risposte: 1
    Ultimo Post: 24-11-2010, 10:14
  5. Configurazione rete tra Vista e XP
    Da margal nel forum Networking e sicurezza
    Risposte: 1
    Ultimo Post: 31-12-2007, 19:29