+ Rispondi al messaggio
Visualizzazione dei risultati da 1 a 6 su 6

Stranezza delphi 10.4

  1. #1
    Obi-Wan non  in linea Novello
    Ciao
    ho da poco installato la versione 10.4 di delphi e mi capita un fatto perlomeno strano: i componenti
    quali Timage non mi permettono di impostare la picture dall'object inspector (cliccando sul classico pulsantino con i tre puntini) e non posso neppure scrivere la path del file immagine mentre se assegno l'immagine runtime tutto funziona normalmente.
    Qualcuno ha idea di quale sia il problema ?

    Grazi 100000

    FL

  2. #2
    L'avatar di _alka_
    _alka_ non  in linea Very Important Person
    Quote Originariamente inviato da Obi-Wan Visualizza il messaggio
    ho da poco installato la versione 10.4 di delphi e mi capita un fatto perlomeno strano [...]
    Qualcuno ha idea di quale sia il problema ?
    Che versione di Delphi hai installato? Hai installato anche componenti di terze parti?
    ℹ️ Leggi di pi su _alka_ ...

  3. #3
    Obi-Wan non  in linea Novello
    ciao
    Embarcadero RAD Studio 10.4 Version 27.0.38860.1461
    Si, ho installato anche componenti di terze parti, ma ho fatto lo stesso sul pc di casa (il problema sul portatile)
    e funziona normalmente
    Grazie per l'aiuto

    FL

  4. #4
    L'avatar di _alka_
    _alka_ non  in linea Very Important Person
    Quote Originariamente inviato da Obi-Wan Visualizza il messaggio
    Si, ho installato anche componenti di terze parti, ma ho fatto lo stesso sul pc di casa (il problema sul portatile)
    e funziona normalmente
    Non saprei che dire. Ripeti l'installazione e verifica passo per passo, quando installi componenti di terze parti, che nessuno di questi pregiudichi il funzionamento dell'Object Inspector, controllando che all'inizio sia operativo.
    ℹ️ Leggi di pi su _alka_ ...

  5. #5
    Obi-Wan non  in linea Novello
    non potrebbe essere che ho anche delphi 10.2 installato sullo stesso PC ?
    Su alcuni componenti di terze parti ho notato problemi, non vorrei mai..
    Grazie

  6. #6
    L'avatar di _alka_
    _alka_ non  in linea Very Important Person
    Quote Originariamente inviato da Obi-Wan Visualizza il messaggio
    non potrebbe essere che ho anche delphi 10.2 installato sullo stesso PC ?
    A me la presenza di versioni multiple non ha mai dato problemi, anzi conosco persone che le hanno installate praticamente tutte.

    Del resto, non sapendo cosa hai installato oltre a Delphi, non che possa dire molto: fai qualche esperimento o, come gi suggerito, prova a reinstallare.

    Senza vedere la configurazione della macchina, tutto pu essere.

    Ciao!
    ℹ️ Leggi di pi su _alka_ ...

+ Rispondi al messaggio

Potrebbero interessarti anche ...

  1. Stranezza inno setup nello schermo configurazione windows.
    Da tizike nel forum Altri linguaggi e strumenti
    Risposte: 7
    Ultimo Post: 09-05-2015, 09:38
  2. Risposte: 2
    Ultimo Post: 18-11-2010, 08:22
  3. AVG e Delphi
    Da nicholas77 nel forum Delphi
    Risposte: 3
    Ultimo Post: 24-08-2009, 19:35
  4. Risposte: 0
    Ultimo Post: 30-10-2008, 09:33
  5. Installazione Suse 10.0 (Stranezza!!!)
    Da Dheavy nel forum Tutto Linux
    Risposte: 8
    Ultimo Post: 23-06-2006, 03:48