Discussione chiusa
Visualizzazione dei risultati da 1 a 2 su 2

Filemaker 11 Pro Advanced [conversione formula Excel]

  1. #1
    monello non è in linea Scribacchino
    Post
    1,168
    Like Inviati  
    0
    Like Ricevuti  
    0
    Ciao a tutti
    sono passato da poco a Filemaker per motivi professionali uso un mac pro e volevo un aiuto da tutti voi se possibile :

    su un foglio di excel ho la seguente formula :

    =SE(AJ2="SI";SE(CONTA.VALORI(E2;G2;I2;K2;M2;O2;Q2; S2;U2;W2;Y2;AA2;AC2;AE2;AG2;AI2)>0;"DATI ASSET DA AGGIORNARE";"DATI ASSET OK");SE(E(AJ2<>"";AJ2="ASSET NON TROVATO";O(N2="Rottamato";O2="Rottamato"));"-";AJ2))

    AJ2 = STATO INVENTARIO

    sto provando in tutti i modi ma non ci riesco questo è quanto sono riuscito a fare :

    check asset = If ( STATO INVENTARIO="SI";Conteggio ( CHECK TIPO ASSET;CHECK ASSET ID;CHECK MODELLO;CHECK SERIAL NUMBER;CHECK COMPUTER NAME;CHECK STATO ASSET;CHECK DIPARTIMENTO;CHECK PIANO;CHECK STANZA;CHECK AGENTE BMC;CHECK RUOLO1;CHECK UTENTE1;CHECK TELEFONO UTENTE1;CHECK RUOLO2;CHECK UTENTE2;TELEFONO UTENTE2) > 0;"dati asset da aggiornare";"dati asset ok");If ( and (STATO INVENTARIO <>"";STATO INVENTARIO = "asset non trovato"; or (STATO ASSET="rottamato";CHECK STATO ASSET="rottamato"));"-";STATO INVENTARIO

    ma non funziona !!

    Grazie

  2. #2
    L'avatar di @Alex
    @Alex non è in linea Moderatore Globale
    Post
    16,804
    Like Inviati  
    0
    Like Ricevuti  
    23
    Ma possibile che non hai deciso cosa farai da grande...?
    Usi Access, FileMaker o cos'altro...?
    Hai spalkmato questo posto in giro nel dubbio....

    CHIUSO.
    ℹ️ Leggi di più su @Alex ...

Discussione chiusa

Potrebbero interessarti anche ...

  1. Filemaker Pro 11 Advanced / uso di caratteri non latini
    Da Trotter75 nel forum Altri Database Server
    Risposte: 1
    Ultimo Post: 17-10-2012, 23:37
  2. ACCESS 2007 [conversione formula EXCEL]
    Da monello nel forum Microsoft Access
    Risposte: 9
    Ultimo Post: 27-05-2012, 20:59
  3. Conversione formula Excel 2010
    Da monello nel forum Visual Basic 6
    Risposte: 8
    Ultimo Post: 27-05-2012, 20:58
  4. EXCEL 2010 [conversione formula su db]
    Da monello nel forum Microsoft Excel
    Risposte: 3
    Ultimo Post: 23-05-2012, 23:30
  5. Risposte: 0
    Ultimo Post: 04-09-2011, 22:30